BOX1

P700 New 700 won’t go into reverse

Huffsv

New Member
May 19, 2020
2
2
3
Beaumont, tx
Ownership

700-4
New to the forum and new owner of a 700-4. When shifting to put it into reverse it just makes a grinding noise but never engages. There are no issues putting it in forward. Is there a way to adjust anything to get it to go into gear. Any help would be appreciated.
 
  • Like
Reactions: DG Rider
box4

DG Rider

Clever saying here
Lifetime Member
Aug 14, 2013
5,541
18,996
113
Casa Grande, AZ
Ownership

500
New to the forum and new owner of a 700-4. When shifting to put it into reverse it just makes a grinding noise but never engages. There are no issues putting it in forward. Is there a way to adjust anything to get it to go into gear. Any help would be appreciated.
The cable is adjustable. I don't know the procedure, but a little searching can find a PDF service manual online (including here). Someone may post the steps in a bit.
 

Huffsv

New Member
May 19, 2020
2
2
3
Beaumont, tx
Ownership

700-4
Took it back to the Honda shop and come to find out it wasn’t a linkage issue. Service manager said they haven’t seen this issue before and they were going to have to open it up and look at it.
 
  • Like
Reactions: Mudwing
BOX2
box3

About us

  • Our community has been around for many years and pride ourselves on offering unbiased, critical discussion among people of all different backgrounds. We are working every day to make sure our community is one of the best.

User Menu

Buy us a beer!

  • Lots of time and money has gone into making sure the community is running the best software, best designs, and all the other bells and whistles. Care to buy us a beer? We'd really appreciate it!

    Beer Fund!