• Welcome to HONDASXS.com

    If you are a guest please take time to REGISTER with us. Stay up to date on the Honda Side by Side line and take part in our online forum. Check out the FAQ. Once you register you can start to make post. Users will respond to your question or statement. To start viewing messages, select the forum that you want to visit below or click the board index to see a list of all forums. Thanks and have fun.

P1000 RPM issues

Discussion in 'General Pioneer 1000 Discussion' started by JFAvendano, May 8, 2018.

  1. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    Hi, I'm new at owning sxs is actually my 1st. is only got 175 miles but having issues with idle. Maybe if someone have experience same issues can give any hints or guide in the right direction. Pioneer starts good but after a few seconds maybe a minute RPM drops from 1100 to about 300-400 making it idle poorly. If I ease up on gas it will accelerate ok, shift to high, low or reverse and it will go and run ok. Some times rpm goes down and I try to accelerate and it'll cutout specially going up the ramps onto my trailer. No warning lights come on dash. I'm a couple hundred miles away from the closes dealer, I'm trying to get help figuring this out before I make the trip to the dealer where I bought it. Any info will help.
     
  2. ohanacreek

    ohanacreek Chasing after an albino Sasquatch is tiring.
    Staff Member Moderator Lifetime Member

    Joined:
    Jul 25, 2013
    Messages:
    6,963
    Likes Received:
    12,649
    Location:
    Shelby County, Alabama
    Ownership:
    1000-5
    Bad tank of gas?
     
  3. popeye

    popeye Well-Known Member
    Lifetime Member

    Joined:
    Sep 15, 2016
    Messages:
    1,936
    Likes Received:
    5,778
    Location:
    kapowsin, Wa
    Ownership:
    1000-5
    It’s not running on diesel is it?


    Sent from my iPhone using Tapatalk
     
    JTW and Plumber32 like this.
  4. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    well I've been thru a couple of gas tanks and I've used REC90 since day one. I've pulled the pump out looking for any debris and is nice and clean.
     
  5. Plumber32

    Plumber32 Here I go again!
    Lifetime Member Club Contributor

    Joined:
    Jun 15, 2014
    Messages:
    5,408
    Likes Received:
    17,752
    Location:
    Wisconsin
    Ownership:
    1000-5
    Sometimes these machines need to be run hard to heat it up and clear it's throat. Mine would do this once In awhile till I changed exhaust .
     
  6. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    yes I've run it hard and it seem to idle ok but after a few minutes starter up and it does the same... you mention exhaust? muffler? mine does a tak tak noise when engine is missing.?!?! noise comes from the muffler area and I've check for anything loose but can't find anything wrong.
     
    Plumber32 likes this.
  7. Plumber32

    Plumber32 Here I go again!
    Lifetime Member Club Contributor

    Joined:
    Jun 15, 2014
    Messages:
    5,408
    Likes Received:
    17,752
    Location:
    Wisconsin
    Ownership:
    1000-5
    What year?
     
  8. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    2016 P1000-5
     
    Plumber32 likes this.
  9. Plumber32

    Plumber32 Here I go again!
    Lifetime Member Club Contributor

    Joined:
    Jun 15, 2014
    Messages:
    5,408
    Likes Received:
    17,752
    Location:
    Wisconsin
    Ownership:
    1000-5
    What I've found if I do a really short run like back out of the garage and shut it off it idles like crap the next time I start it. Now i back it out then punch it for a sec and shut it off at the same time. Never had the issue after doing that.
     
  10. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    yes I did that and it work for me ones... drove it for about 10 min and no problems, stopped at a gas station to topoff ones I restarted it did it again. Ran fine on the way home but pulled in my driveway and did it again.
     
  11. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    also in park if I bring rpm up to 3000 for example and keep it there I can feel a misfire... weird thing is it runs perfect, ones you take off it runs awesome with plenty of power.
     
    Plumber32 likes this.
  12. BigOL3

    BigOL3 Well-Known Member

    Joined:
    Oct 27, 2017
    Messages:
    574
    Likes Received:
    969
    Location:
    Deep in the heart of Dixie, Kentwood, La.
    Ownership:
    1000-5
    'Puter problem?
     
  13. Ragnar406

    Ragnar406 The Great Bald One
    Lifetime Member Supporting Member

    Joined:
    Oct 5, 2016
    Messages:
    2,071
    Likes Received:
    6,317
    Location:
    Bella Vista, AR
    Ownership:
    1000-5
  14. snuffnwhisky

    snuffnwhisky Village Idiot
    Lifetime Member Supporting Member

    Joined:
    Sep 21, 2016
    Messages:
    1,331
    Likes Received:
    6,241
    Location:
    Cullman, AL
    Ownership:
    1000-5
    JTW and Plumber32 like this.
  15. snuffnwhisky

    snuffnwhisky Village Idiot
    Lifetime Member Supporting Member

    Joined:
    Sep 21, 2016
    Messages:
    1,331
    Likes Received:
    6,241
    Location:
    Cullman, AL
    Ownership:
    1000-5
    JTW and Plumber32 like this.
  16. lee

    lee Adapt-o-fit hillbilly engineering done here
    Lifetime Member

    Joined:
    Apr 4, 2013
    Messages:
    763
    Likes Received:
    3,213
    Location:
    Springfield Ohio
    Is it dropping one cylinder?
    Pull the plug wires one at a time when its doing it.
    If it dies instantly that means nothing, if the other wire makes no change (still idles bad) you are dropping a cylinder.

    If this is it, look for rat chewed wires, plug damage, or bad coil.

    Edit: you want to use plastic pliers or somthing insulated to pull the wire. They bite.
     
  17. ohanacreek

    ohanacreek Chasing after an albino Sasquatch is tiring.
    Staff Member Moderator Lifetime Member

    Joined:
    Jul 25, 2013
    Messages:
    6,963
    Likes Received:
    12,649
    Location:
    Shelby County, Alabama
    Ownership:
    1000-5

    Truth
     
    Ragnar406 likes this.
  18. JTW

    JTW God's favorite member.
    Lifetime Member Supporting Member Club Contributor

    Joined:
    Aug 7, 2016
    Messages:
    13,378
    Likes Received:
    31,410
    Location:
    Kentucky
    Ownership:
    1000-5
    Ragnar406 likes this.
  19. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    yes I have...
     
  20. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    I have... disconnected battery terminals cleaned then and reconnected.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
Loading...