• Welcome to HONDASXS.com

    If you are a guest please take time to REGISTER with us. Stay up to date on the Honda Side by Side line and take part in our online forum. Check out the FAQ. Once you register you can start to make post. Users will respond to your question or statement. To start viewing messages, select the forum that you want to visit below or click the board index to see a list of all forums. Thanks and have fun.

P1000 RPM issues

Discussion in 'General Pioneer 1000 Discussion' started by JFAvendano, May 8, 2018.

  1. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    already did... it dies withe ether one.
     
    lee likes this.
  2. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    ok thanks
     
  3. JFAvendano

    JFAvendano New Member

    Joined:
    Aug 2, 2017
    Messages:
    11
    Likes Received:
    4
    Location:
    Key West, FL
    Ownership:
    1000-5
    yes
     
  4. Neohio

    Neohio Wannabe Tech Guru.
    Lifetime Member Supporting Member Club Contributor

    Joined:
    Dec 22, 2016
    Messages:
    1,881
    Likes Received:
    3,668
    Location:
    Painesville Ohio
    Ownership:
    1000-5
    Ragnar406 likes this.
  5. JTW

    JTW God's favorite member.
    Lifetime Member Supporting Member Club Contributor

    Joined:
    Aug 7, 2016
    Messages:
    13,378
    Likes Received:
    31,410
    Location:
    Kentucky
    Ownership:
    1000-5
    #25 JTW, May 16, 2018
    Last edited: May 16, 2018
    ohanacreek likes this.
  6. ohanacreek

    ohanacreek Chasing after an albino Sasquatch is tiring.
    Staff Member Moderator Lifetime Member

    Joined:
    Jul 25, 2013
    Messages:
    6,963
    Likes Received:
    12,649
    Location:
    Shelby County, Alabama
    Ownership:
    1000-5
    There are several other grounds that need to be checked as well. I don’t remember where they all are though.

    Tapatalk is piss poor on returning good search results if someone has the link to the thread showing where they all are. If not I’ll post it later.
     
  7. JTW

    JTW God's favorite member.
    Lifetime Member Supporting Member Club Contributor

    Joined:
    Aug 7, 2016
    Messages:
    13,378
    Likes Received:
    31,410
    Location:
    Kentucky
    Ownership:
    1000-5
  8. ohanacreek

    ohanacreek Chasing after an albino Sasquatch is tiring.
    Staff Member Moderator Lifetime Member

    Joined:
    Jul 25, 2013
    Messages:
    6,963
    Likes Received:
    12,649
    Location:
    Shelby County, Alabama
    Ownership:
    1000-5
    GlockMeister, Landman and Ragnar406 like this.
  9. Plongson

    Plongson Well-Known Member

    Joined:
    May 18, 2017
    Messages:
    254
    Likes Received:
    944
    Location:
    Southern Utah
    Ownership:
    1000-5
    It should run great from day one but, 175 miles is still crazy new. I seem to remember something about the computer on these rigs "remembering" how we drive them and somewhat "adapt" to that style. I'd suggest taking a weekend and ride the crap out of it and run it through different conditions...fast, slow, technical etc and see what happens before ya get your panties in too much of a bunch.
     
  10. cwalton

    cwalton Well-Known Member
    Lifetime Member

    Joined:
    Mar 21, 2016
    Messages:
    218
    Likes Received:
    307
    Location:
    West Virginia
    Ownership:
    1000-3
    A friend of mine had idle problems appear on his 1000-3. It was fine, then just started idling so rough it wouldn't run. It had no codes. The Dealer determined that the IACV (idle air control valve) was bad. Hard to diagnose with no codes. It took a few weeks for them to repair.
     
    0860silverado likes this.
  11. 0860silverado

    0860silverado Well-Known Member

    Joined:
    May 25, 2017
    Messages:
    565
    Likes Received:
    912
    Location:
    louisiana
    Ownership:
    1000-3
    That's urban legend. My guesses would be:
    Loose ground,
    Loose wiring harness,
    Cracked porcelean on spark plug,
    Idle air control valve.
    Good luck and post your findings please.
     
    Upstatefreedom and ohanacreek like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
Loading...